CVE-2019-10358

Jenkins Maven Integration Plugin 3.3 and earlier did not apply build log decorators to module builds, potentially revealing sensitive build variables in the build log.
Source: NIST
CVE-2019-10358

Leave a Reply

Your email address will not be published.