CVE-2019-10187 (moodle)

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Users with permission to delete entries from a glossary were able to delete entries from other glossaries they did not have direct access to.
Source: NIST
CVE-2019-10187 (moodle)

Leave a Reply

Your email address will not be published.