CVE-2019-1010237

Ilias 5.3 before 5.3.12; 5.2 before 5.2.21 is affected by: Cross Site Scripting (XSS) – CWE-79 Type 2: Stored XSS (or Persistent). The impact is: Execute code in the victim’s browser. The component is: Assessment / TestQuestionPool. The attack vector is: Cloze Test Text gap (attacker) / Corrections view (victim). The fixed version is: 5.3.12.
Source: NIST
CVE-2019-1010237

Leave a Reply

Your email address will not be published.