CVE-2019-13647 (firefly_iii)

Firefly III before 4.7.17.3 is vulnerable to stored XSS due to lack of filtration of user-supplied data in image file content. The JavaScript code is executed during attachments/view/$file_id$ attachment viewing.
Source: NIST
CVE-2019-13647 (firefly_iii)

Leave a Reply

Your email address will not be published.