CVE-2019-0887

A remote code execution vulnerability exists in Remote Desktop Services – formerly known as Terminal Services – when an authenticated attacker abuses clipboard redirection, aka ‘Remote Desktop Services Remote Code Execution Vulnerability’.
Source: NIST
CVE-2019-0887

Leave a Reply

Your email address will not be published.