CVE-2017-14854 (siteomat)

A stack buffer overflow exists in one of the Orpak SiteOmat CGI components, allowing for remote code execution. The vulnerability affects all versions prior to 2017-09-25.
Source: NIST
CVE-2017-14854 (siteomat)

Leave a Reply

Your email address will not be published.