CVE-2019-8457

SQLite3 from 3.6.0 to and including 3.27.2 is vulnerable to heap out-of-bound read in the rtreenode() function when handling invalid rtree tables.
Source: NIST
CVE-2019-8457

Leave a Reply

Your email address will not be published.