CVE-2019-12456 (linux_kernel)

An issue was discovered in the MPT3COMMAND case in _ctl_ioctl_main in drivers/scsi/mpt3sas/mpt3sas_ctl.c in the Linux kernel through 5.1.5. It allows local users to cause a denial of service or possibly have unspecified other impact by changing the value of ioc_number between two kernel reads of that value, aka a “double fetch” vulnerability.
Source: NIST
CVE-2019-12456 (linux_kernel)

Leave a Reply

Your email address will not be published.