CVE-2019-11872 (hustle)

The Hustle (aka wordpress-popup) plugin 6.0.7 for WordPress is vulnerable to CSV Injection as it allows for injecting malicious code into a pop-up window. Successful exploitation grants an attacker with a right to execute malicious code on the administrator’s computer through Excel functions as the plugin does not sanitize the user’s input and allows insertion of any text.
Source: NIST
CVE-2019-11872 (hustle)

Leave a Reply

Your email address will not be published.