CVE-2019-7094

Adobe Photoshop CC 19.1.7 and earlier, and 20.0.2 and earlier have a heap corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
Source: NIST
CVE-2019-7094

Leave a Reply

Your email address will not be published.