CVE-2019-12247

QEMU 3.0.0 has an Integer Overflow because the qga/commands*.c files do not check the length of the argument list or the number of environment variables.
Source: NIST
CVE-2019-12247

Leave a Reply

Your email address will not be published.