CVE-2018-7826

A Command Injection vulnerability exists in the web-based GUI of the 1st Gen Pelco Sarix Enhanced Camera that could allow a remote attacker to execute arbitrary commands.
Source: NIST
CVE-2018-7826

Leave a Reply

Your email address will not be published.