CVE-2018-7825

A Command Injection vulnerability exists in the web-based GUI of the 1st Gen PelcoSarix Enhanced Camera that could allow a remote attacker to execute arbitrary commands.
Source: NIST
CVE-2018-7825

Leave a Reply

Your email address will not be published.