CVE-2018-7821 (modicon_m221_firmware, somachine_basic)

An Environment (CWE-2) vulnerability exists in SoMachine Basic, all versions, and Modicon M221(all references, all versions prior to firmware V1.10.0.0) which could cause cycle time impact when flooding the M221 ethernet interface while the Ethernet/IP adapter is activated.
Source: NIST
CVE-2018-7821 (modicon_m221_firmware, somachine_basic)

Leave a Reply

Your email address will not be published.