CVE-2019-0092

Insufficient input validation vulnerability in subsystem for Intel(R) AMT before versions 11.8.65, 11.11.65, 11.22.65, 12.0.35 may allow an unauthenticated user to potentially enable escalation of privilege via physical access.
Source: NIST
CVE-2019-0092

Leave a Reply

Your email address will not be published.