CVE-2019-10116 (gitlab)

An Insecure Permissions issue (issue 3 of 3) was discovered in GitLab Community and Enterprise Edition before 11.7.8, 11.8.x before 11.8.4, and 11.9.x before 11.9.2. Guests of a project were allowed to see Related Branches created for an issue.
Source: NIST
CVE-2019-10116 (gitlab)

Leave a Reply

Your email address will not be published.