CVE-2019-11600 (openproject)

A SQL injection vulnerability in the activities API in OpenProject before 8.3.2 allows a remote attacker to execute arbitrary SQL commands via the id parameter. The attack can be performed unauthenticated if OpenProject is configured not to require authentication for API access.
Source: NIST
CVE-2019-11600 (openproject)

Leave a Reply

Your email address will not be published.