CVE-2019-11082 (dkpro-core)

core/api/datasets/internal/actions/Explode.java in the Dataset API in DKPro Core through 1.10.0 allows Directory Traversal, resulting in the overwrite of local files with the contents of an archive.
Source: NIST
CVE-2019-11082 (dkpro-core)

Leave a Reply

Your email address will not be published.