CVE-2017-12778

The UI Lock feature in qBittorrent version 3.3.15 is vulnerable to Authentication Bypass, which allows Attack to gain unauthorized access to qBittorrent functions by tampering the affected flag value of the config file at the C:Users<username>RoamingqBittorrent pathname. The attacker must change the value of the “locked” attribute to “false” within the “Locking” stanza.
Source: NIST
CVE-2017-12778

Leave a Reply

Your email address will not be published.