CVE-2019-5432

A specifically malformed MQTT Subscribe packet crashes MQTT Brokers using the mqtt-packet module versions < 3.5.1, 4.0.0 – 4.1.3, 5.0.0 – 5.6.1, 6.0.0 – 6.1.2 for decoding.
Source: NIST
CVE-2019-5432

Leave a Reply

Your email address will not be published.