CVE-2018-4063 (airlink_es450_firmware)

An exploitable remote code execution vulnerability exists in the upload.cgi functionality of Sierra Wireless AirLink ES450 FW 4.9.3. A specially crafted HTTP request can upload a file, resulting in executable code being uploaded, and routable, to the webserver. An attacker can make an authenticated HTTP request to trigger this vulnerability.
Source: NIST
CVE-2018-4063 (airlink_es450_firmware)

Leave a Reply

Your email address will not be published.