CVE-2019-0194

Apache Camel’s File is vulnerable to directory traversal. Camel 2.21.0 to 2.21.3, 2.22.0 to 2.22.2, 2.23.0 and the unsupported Camel 2.x (2.19 and earlier) versions may be also affected.
Source: NIST
CVE-2019-0194

Leave a Reply

Your email address will not be published.