CVE-2019-5427

c3p0 version < 0.9.5.4 may be exploited by a billion laughs attack when loading XML configuration due to missing protections against recursive entity expansion when loading configuration.
Source: NIST
CVE-2019-5427

Leave a Reply

Your email address will not be published.