CVE-2019-1003045

A vulnerability in Jenkins ECS Publisher Plugin 1.0.0 and earlier allows attackers with Item/Extended Read permission, or local file system access to the Jenkins home directory to obtain the API token configured in this plugin’s configuration.
Source: NIST
CVE-2019-1003045

Leave a Reply

Your email address will not be published.