CVE-2019-9778 (libredwg)

An issue was discovered in GNU LibreDWG 0.7 and 0.7.1645. There is a heap-based buffer over-read in the function dwg_dxf_LTYPE at dwg.spec.
Source: NIST

Leave a Reply

Your email address will not be published.