CVE-2019-3711 (authentication_manager)

RSA Authentication Manager versions prior to 8.4 P1 contain an Insecure Credential Management Vulnerability. A malicious Operations Console administrator may be able to obtain the value of a domain password that another Operations Console administrator had set previously and use it for attacks.
Source: NIST

Leave a Reply

Your email address will not be published.